Topic: Editing tools don't appear

Dear RC Forum,

I have a problem with the editing tools in the RC and hope that somebody might be able to help me with that.

The problem appears as follows: When I try to edit, delete or create a new element in the RC, the box with the editing tools does not show. Instead, I only get an empty white box that presents me with no more option than an x-symbol to close it. This is a major problem since it means that I am not able to edit anything at all.

It is very strange how the problem appeared gradually. First it appeared in my profile when I wanted to manage the versions of my exposition. At this point the editing tool still worked when I opened the exposition and tried to edit elements. Later, it sometimes worked and sometimes not. Then it only worked for a few edits after I restarted the computer. Now, it doesn't work at all.

I tried several things:
- Use a different browser: I used Firefox, Microsoft Edge and Google Chrome. The problem always stayed the same
- Checked the browser settings: I disabled the pop-up blocker and all other privacy features in the browser. The problem stayed the same.
- Check the anti-virus software: I disabled the anti-virus software and even the firewall. The problem still continued.
- Use a different computer: I tried it on two additional computers. On one of them it worked for about two hours, then the problem appeared again and didn't resolve.
=> I tried it with a 3rd computer, that is 10 years old. Surprisingly, it worked and still does. On this computer, the anti virus software license is expired. Although it is the same software (Kaspersky Internet Security) than on the 3 other computers.

Does anybody have experience with this problem. I would be very happy if you could help me with that.

All the best,


Re: Editing tools don't appear

Dear Martin,
Sorry for the inconvenience. Unfortunately, I cannot reproduce the problem that you are describing. The workspace of your expositions seems to work properly here.
We would like to investigate more deeply the bug. I do not think the anti-virus is creating the problem.
Please can you send the following information to user support ?
Are you experiencing the problem in all the expositions or only in a specific one? Which one?
Which system(s) are you using? 
Can you send screenshots of the problem?